Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Amikit on real Amiga (schwere Geburt...)
#1
Hallo Freunde,

nach unzähligen Nächten und Bierchen, jedoch getrieben von eisernem Willen und mit viel Durchhaltevermögen (und Geduld von Frauchen) hab ich es endlich geschafft, das aktuelle Amikit for real Amigas auf meinem A4000D sauber und stabil zum laufen zu bekommen. Ihr könnt mir glauben - das war nicht leicht. OK, im AGA-Modus geht das recht fix. Aber versucht mal, eine CVPPC/Cybergraphx4.3 erfolgreich einzubinden und das ganze dann noch stabil zum Laufen zu bekommen. Also ich hatte damit unendlich viele Probleme. Naja, letztendlich hab ich es geschafft. Inkl. Warp3D und WarpOS Smile Wer also hier genau wie ich am verzweifeln ist/war - ich helfe gern so gut es geht. Anbei mal ein screenshot vom Amiga-Desktop... (lecker, gell? Smile )

Viele Grüße
Holzi


PS: den Screenie musste ich dann aber doch vom PC aus hochladen - im Netsurf fehlen die Werkzeuge... Smile Hab diesen post also nochmal neu aufm PC verfasst... Smile

[Bild: 52014e1c07d1b12028e982a48f3132729.jpg]


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Glückwunsch :thumbsup:

Ich habe das auch mal auf meinem A4000 ausprobiert. Aber mit 040/25-Prozessor macht das keinen Spass.Ich hab mir die Programme, welche mir gefallen und flüssig auf einem 030/040-Prozessor laufen, extrahiert und eine eigene Zusammenstellung gemacht. Das alles auf OS3.9-Basis. Big Grin Als Grafiktreiber für die CV64 habe ich Picasso96 eingerichtet. Das scheint für diese Grafikkarte die beste Lösung zu sein. Sieht jedenfalls auch schnucklig aus.
Das komplette Amikit habe ich unter UAE flüssig laufen. Auch damit kann ich online gehen.
Chat im EUIRC (#amiga-dresden.de)
Zitieren
#3
Hmm, läuft das als PPC Code oder ist da n 060er auf der Karte?

Immer schön ans spenden denken.
Dafür gibts auch ne süße USB-Karte von denen. Big Grin
Zitieren
#4
Das läuft mit 68k-code auf OS3.0 Basis... Smile
Zitieren
#5
Und das ist echt bedienbar?
Soweit ich weiß frisst das doch Ressourcen ohne Ende und läuft dadurch kaum noch flüssig.
Oder haben die was dran gemacht und das geht nun?
Zitieren
#6
Jochen,index.php?page=Thread&postID=3089#post3089 schrieb:Und das ist echt bedienbar?
Soweit ich weiß frisst das doch Ressourcen ohne Ende und läuft dadurch kaum noch flüssig.
Oder haben die was dran gemacht und das geht nun?
bestimmt haste dir wieder die meinungen der entwickler durchgelesen die das in nder alphaversion getestet haben Wink is wie mit mp3 geht nich aufm amiga ... Tongue
Inside Windows-Kernel: if(everything_is_ok==1) { crash(); }

[Bild: lpy4aa-2.png]

</>Congratulations, you've reached the end of the internet!
Zitieren
#7
Geht doch auch nicht... zumindest nicht mit sinnvollen Bitraten.
So isses mit Amikit ähnlich... Smile
Zitieren
#8
naja, also Amikit läufz recht flüssig. Und mp3, klappt auch recht vernünftig. Ich mach mal nen Video vom laufenden System, so dass man die Reaktionszeiten sieht... Dann könnt ihr eich selbst ein bild machen... Smile
Zitieren
#9
Jo, tu das mal! Smile
Dann auf youtube damit. Smile
Zitieren
#10
da muss ich mir erstma nen account basteln. Toll, und berühmt werd ich dann auch noch... das hatte ich garnicht vor... :=)
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste