Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Wer hat Erfahnrung mit Ersatzlaufwerken Amiga 500
#1
Hallo Amiga Gemeinde,

habe vor kurzem einen A500 (Kick1.3 Board Revision 6a) günstig von einem Freund erstanden. Vorab wusste ich von ihm das er zwar ein Disklw wieder verbaut hatte, welches bedingt funktionierte. Erkannte keine Diskchange und der Auswurf funktionierte nicht richtig. Ich habe aus meinen eigenen Beständen ein baugleiches Modell (Es handelt sich um ein TEAC FD 235 114-U, vorher war es ein 161-U) gefunden. Jumper sind korrekt gesetzt. A500 startet fix durch wie gewohnt. Wenn eine Diskette eingelegt wird, reagiert der 500er auch und versucht die Diskette zu starten. Ich habe mal den Deckel abgemacht um zu sehen was passiert. Disk eingelegt, spindel dreht, Kopf ruckt kurz vor und wieder zurück und nach ca. 2 Sekunden stoppt der ganze Vorgang und es erscheint wieder die gewohnte Einschaltmeldung des A500. Das zu Testzwecken angeschlossene Zweitlaufwerk meines derzeit zerlegten und defekten A4000 funktioniert tadellos. Jedoch wäre es erstens Verschwendung, zweitens passt die Bauhöhe nicht, es ist zu hoch, das Gehäuse lässt sich nicht korrekt schliessen und verschrauben. Laut meinen bisherigen Recherchen ist das TEAC FD235 einer der unproblematischsten Kandidaten für den Amiga, als Ersatz für die früher verbauten Chinon Laufwerke.

Wer hat eine Idee oder gar ein funktionierendes LW, was er nicht mehr braucht. Ich möchte den A500 nämlich gerne zur Gamescom mitnehmen, natürlich funktional Wink

Gruß
Lars
C-64 (3x) | C-128D-CR | A1200 + Blizzard TK 1230 IV | A4000 | div. PC
Zitieren
#2
hatte auch mal nen 500er hier zum überholen, da spinnte das Laufwerk auch. Weis jetzt nich ob das ein Teac war aber glaube schon. Auf jeden Fall waren in dem Laufwerk auch diese auslaufenden SMD-Tonnen verbaut. Nach dem Wechsel dieser ging es wieder einwandfrei.

Kann auch was anderes sein, aber nur so als Tip Wink
Zitieren
#3
Also die 500er fressen generell jedes Amiga-taugliche Laufwerk.
Wenn, dann haben die LWs ne Macke oder es sind PC Laufwerke, die erst noch umgebaut werden müssten. Wink
Zitieren
#4
Jochen, wie bereits erwähnt habe ich schon alles recherchiert und das Teac FD235 gilt als promblemlos kompatibel. Siehe angehängte Liste. Wink
Da muss noch nicht mal ne Lötbrücke gesetzt werden. Nur die Jumper korrekt gesetzt werden. Aber ok, ist dennoch möglich, das das LW ne Macke hat.
Wink


Angehängte Dateien
.pdf   Amiga Drive Compatibility.pdf (Größe: 25,16 KB / Downloads: 602)
C-64 (3x) | C-128D-CR | A1200 + Blizzard TK 1230 IV | A4000 | div. PC
Zitieren
#5
Das meinte ich auch... wenn, dann siehts nach nem Defekt am LW aus.
Bist einfach zu weit weg... hmpf! Hier wäre das fix zu klären.
Zitieren
#6
Jochen,index.php?page=Thread&postID=5621#post5621 schrieb:Das meinte ich auch... wenn, dann siehts nach nem Defekt am LW aus.
Bist einfach zu weit weg... hmpf! Hier wäre das fix zu klären.
Ja sorry Big Grin Ich kann dir das LW gerne mal schicken. Aber hast keinen 500er oder?
C-64 (3x) | C-128D-CR | A1200 + Blizzard TK 1230 IV | A4000 | div. PC
Zitieren
#7
Sind das Laufwerke aus einem Amiga oder aus dem PC-Bereich ?
Zitat: ...Da muss noch nicht mal ne Lötbrücke gesetzt werden...
Selbst gleiche Serien können sich unterscheiden.
Diskchange und RDY müssen am richtigen Pin für das Kabel sein. Dazu den evl. Diodenhack und ein kompatibles LW funktioniert auch im Amiga.

http://www.amiga-dresden.de/index.php?pa...postID=714
Chat im EUIRC (#amiga-dresden.de)
Zitieren
#8
CB1JCY,index.php?page=Thread&postID=5623#post5623 schrieb:http://www.amiga-dresden.de/index.php?pa...postID=714
Lieben Dank, da hatte ich mich schon durchgearbeitet. TEAC wird da kaum abgehandelt abgesehen von der FH Serie, wo noch Hand angelegt werden muss. DC und Ready Signal registriert der Amiga ja ansonsten würde er nicht reagieren und nach einlegen der Disk den Ladevorgang starten, welcher halt erfolglos abbricht.Jumper sind auch korrekt auf DC, RY und D0 gesetzt. Für mich kommen da mittlerweile nur 3 Möglichkeiten in Betracht. Das Laufwerk ist schlichtweg in Fritten. Der Kopf total verdreckt oder was auch möglich sein kann, wie ich mittlerweile gelesen haben das der Datentransfer zu schnell erfolgt und deswegen der Lesevorgang gestoppt wird. In der Kompatibilitätsliste wird das TEAC FD235F generell als geeignet deklariert ohne auf die eventuellen Unterserien dieses Typs einzugehen, nur Jumper korrekt setzen und fertig. Das macht mich einfach nur stutzig. Naja egal ich werde jetzt mal im Web stöbern ob ich noch ein LW auftreiben kann was 100% ohne Bastelei funktioniert und passt. Da ich den 500er gerne mit zur Gamescom nehmen möchte.

Smile
C-64 (3x) | C-128D-CR | A1200 + Blizzard TK 1230 IV | A4000 | div. PC
Zitieren
#9
In dem verlinktem Thread, oben ist eigendlich das Prinzip so genannt, dass ein Umsetzen auf Floppys verschiedener Fabrikate möglich machen sollte. Es gibt mehr Umbaufähige, als man denkt. Wink

Fehlerhafte Laufwerksköpfe hatte ich öfter. Einer war dabei, da war die Keramik abgeplatzt. Das Metall des Kopfes hatte da die Datenträgeroberfläche nur zerkratzt, ohne sauber einzulesen. Das wars dann für das Laufwerk. Sad
Ansonsten kann man Köpfe meist mit Isopropanol reinigen.
Verstellte Laufwerke gibts auch. Mit "TrackdiskSync" konnte ich manchmal was machen:
http://www.amiga-dresden.de/index.php?pa...ostID=4300

Fetten der Laufwerksmechanik hilft dann, wenn Kopfbewegungen sich laut oder träge anfühlen.

Immer nur bestimmte Hersteller, als gut oder schlecht zu bewerten, da hab ich andere Erfahrungen gemacht. Verschmähte Sony-Laufwerke, z.B. , funktionieren nach der Anpassung auf "Amiga" hier gut.
Wenn Alles nichts hilft: frage MGR3SA im A1k. Der verkauft umgebaute Laufwerke günstig.
Chat im EUIRC (#amiga-dresden.de)
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste