Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Boot Problem
#11
Tongue
Zitieren
#12
Den Tipp mit dem Akku hab ich von jemandem hier schon bekommen, vielen Dank dafür! Der ist inzwischen raus, bevor er wirklich Schaden anrichten konnte. Das Bootmenü unter Kick 3.1 hat mich gerettet, dieses nette 'Feature' hatte ich überhaupt nicht mehr auf dem Schirm.

MapROM ist natürlich aktiv, auf der Platte läuft aber ganz herkömmlich noch eine WB3.1, natürlich aufgepeppt mit dem was so ca. 1995 halt wichtig war (MagicWB, MUI, MagicCX etc...). Auf Amiga OS 3.9 zu gehen halte ich eigentlich nicht für notwendig.

Aber das eigentliche Problem war nun, dass ich MUI von 3.6 auf 3.8 aktualisiert habe und dabei hat er mir ein 'execute s:assigns' in die user-startup geschrieben... ich fürhre die assigns aber schon recht früh in der startup-sequence aus :wacko:
Zitieren
#13
Hab auch überall 3.1 laufen ... das 3.9 ist nicht so mein Fall.

Schön, dass es nun geklappt hat! :thumbsup:

Wegen Floppy-Laufwerken ... irgendwo spukt hier n Thread von mir rum, wo das mit dem Taster säubern erläutert ist. Musste mal suchen...
Was für Laufwerke haste genau drin?
Zitieren
#14
Die Assigns und Paths sollten auch möglichst weit vorne stehen.
OS 3.1 unterstützt noch kein Multi-assign. Bei 3.9 kann man das einschalten.
Meine AGA-Amigas haben OS3.9 (auch mit MWB, MUI... ). Bei den schwächeren OCS-Kisten bevorzuge ich OS3.1.
Chat im EUIRC (#amiga-dresden.de)
Zitieren
#15
Jochen,index.php?page=Thread&postID=5733#post5733 schrieb:Wegen Floppy-Laufwerken ... irgendwo spukt hier n Thread von mir rum, wo das mit dem Taster säubern erläutert ist. Musste mal suchen...
Was für Laufwerke haste genau drin?
Oh...
1.) Chinon FZ-357A
2.) TEAC FD-235F (in externem Gehäuse)
3.) Chinon FB-354 (glaub das originale aus dem A2k)

Glaube nicht, dass es nur der Taster ist...
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste