Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Workbench 3.1 nach Installation, kein deutsches Tastatur-Layout
#1
Hallo Amiga, und WinEmu-Fans,
Heute möchte ich Euch einen Erfahrungsbericht schreiben,
der auch mir selbst als Denkhilfe dienen soll.
Es geht um die Workbench 3.1 ESCOM Disketten-Satz.
Bei der Installation mittels des Windows UAE - dem Ultimativen Amiga Emulator
für Windows 10 in der 64-Bit Version: Stand 2020-08-23.
Ich gehe davon aus, dass Ihr das Amiga OS installieren könnt.
Nach der Installation steht standard mäßig nur das amerikanische Tastatur-Locale
zur Verfügung.
Sprich: die Tastatur kennt keine Deutschen Umlaute wie zum Beispiel Öä und
das Sonderzeichen eszet: ß.
Im Internetz: im Aminet könnt Ihr Euch das Archiv:

Wi95Keybrd.lha
saugen, und an geeigneter Stelle entpacken.
Die KeyMap-Datei "Win95" im Verzeichnis Win95Keyboard/Devs/KeyMaps/
kopiert Ihr Euch in den System-Ordner /Devs/Keymaps
Anschließend wechselt Ihr in das System-Root Verzeichnis /Prefs und startet
das Tool "Input".
Auf der rechten Seite solltet Ihr eine Liste mit Tastaturbelegungen sehen, die
unter anderem den Eintrag "Win95" beinhalten sollte.
Klickt auf diesen Eintrag und speichert Euch das Ergebnis nachdem Ihr geprüft
habt, das auch alle Tasten funktionieren (im "Tastaturtest" - Eingabefeld).
Wer das ganze auch für "Euro-Zeichen" Tastaturen einstellen möchte, dem sei
der Link:
Win95Euro_ger.lha
----------------------------------------------------------------------------------------
ACHTUNG:
Alle hier gemachten Angaben dienen auschließlich für Testzwecke.
Es wird keine Garantie auf Richtigkeit geben.
Nutzung erfolgt auf Eigene Gefahr!!!
Zitieren
#2
Verrückt, was es so gibt...

Hatte nie Probleme mit der Tastatur unter WinUAE, aber ich nutze es auch nicht sooo intensiv.
Hab AmiKIT laufen, vielleicht liegts auch darn, dass bei mir alles sowieso funzt.

:thumbsup:
Zitieren
#3
ich wüsste auch nicht das es unter WinUAE da Probleme gibt. einfach nach der Installation Locale und Input (im Prefs Verzeichnis) auf deutsch umstellen und gut ist.
Zitieren
#4
hatte Gestern mit CB kurze Diskussion,
und Alles nach Vorgaben gemacht.
Leider bin ich stets zum gleichen Ziel
gekommen.
Dann hab ich mal das AmiNet durchstöbert,
und bin auf den im OP benannten Link gestoßen.
Irgend einer musste also das gleiche Problem
gehabt haben.
Oder es liegt daran, das ich WinUAE mit Englisch-
Untertitel verwendet, und der dann nur amerikanisch
vesteht.
Das sind dann diese Erfahrungs-Werte, die man bei
der täglichen Verwendung eines Programmes oder
eines Geräts macht.
Kann ja nicht schaden, das mal hier für die Interessierten
und/oder Nachwelt zu dokumentieren.
Bin sowie so erstaunt, über dass, was die Comuter-Pioniere
so Alles drauf hatten ... RIP
----------------------------------------------------------------------------------------
ACHTUNG:
Alle hier gemachten Angaben dienen auschließlich für Testzwecke.
Es wird keine Garantie auf Richtigkeit geben.
Nutzung erfolgt auf Eigene Gefahr!!!
Zitieren
#5
Kann durchaus sein, dass du in WinUAE eine Einstellung hast, die das Layout verdreht und dann gar nichts mehr passt.
Hab ich aber keine Ahnung wo und welche ...
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste